Back to overview
Degraded

Initial status report created via API.

Feb 22 at 12:35am UTC
Affected services
Platform

Resolved
Feb 22 at 01:08am UTC

This was a test, mark it as resolved
Thank you.
You're welcome.

Created
Feb 22 at 12:35am UTC

Do not panic. As the title says, this is a test.